cloud-panda-logo-img
Cloud Computing

VMware vRA shows blank pages when using IE on Windows

data-center

While submitting a new request in VMware vCAC or vRA, the user request page in is not showing the complete information which it supposed to. And while creating or editing a blueprint in VMware vCAC or vRA, the page is not showing all the options which displays by default. It happens due to many reason. Most of the times its browser settings and compatibility.

Errors: 

  • While submitting a new request in VMware vCAC or vRA, the user request page in is not showing the complete information.

  • While creating or editing a blueprint in VMware vCAC or vRA, the page is not showing all the options.


Resolution: 

  • Go to Microsoft Internet Explorer.
    • Select Tools > Compatibility View settings.
    • Deselect Display intranet sites in Compatibility View.
    • Click Close.
  • Go to Microsoft Internet Explorer.
    • Select Tools > Delete Browsing History.
    • Note: Hold the ALT button if the menu bar is not visible.
    • If you have added vRealize Automation web site to your favorites, ensure the Preserve Favorites website data option is deselected.
    • Ensure the Temporary Internet files option is selected.
    • Ensure the Cookies option is selected.
    • Click Delete.
    • Reopen the vRealize Automation Manager Web page.


  • Optional Settings for the Load Balancer Used for VMware vCAC or vRA:
    • Go to “Load Balancer” settings and edit the Load Balancer Pool.
    • Go to Services and choose “IP_HASH” for both HTTP and HTTPS.
    •  Do this “IP_HASH” settings for all the configured Pool

  • Go to “Load Balancer” and edit the Load Balancer Virtual Servers.
  •  Go to Services and choose the persistence method as “COOKIE” for HTTP and “SSL_SESSION_ID” for HTTPS

Tags:

Write Review

  1. Your email address and mobile number will not be published. Required fields are marked *